WordPress プラグイン 「WordPress Related Posts」3.6.4の更新エラー


WordPress プラグイン 「WordPress Related Posts」の更新エラー | 2017.05.24

WordPress プラグインの「WordPress Related Posts」バージョン 3.6.4に更新をしたら、
画面が『Parse error: syntax error, unexpected ‘[‘, expecting ‘)’ in /home/users/・・・・』
とHPと管理者ページに表記されて見れなくなりました。

プラグインの更新内容

WordPress Related Posts
現在お使いのバージョンは 3.6.3 です。3.6.4 に更新します。 バージョン 3.6.4 の詳細を見る。
WordPress 4.7.5 との互換性: 100% (作者による評価)

対象方法

FTPより削除して対応しました。
このようなエラーは1・2日位で解決する事が多いです。

WordPress 作業カテゴリ

1.ヘッダータイトルの余白調整2.検索ボックスの位置変更3.『Proudly powered by WordPress』をCopyright ©に変更
4.固定ページのタイトルを非表示に変更5.メインサイドバーを変更6.メインサイドバーの調整
7.投稿(BLOG)タイトルの変更8.タグに枠をつける9.投稿にサイドバーを表示(プラグイン)
10.サイト全体の横幅サイズを1000pxから1400pxに変更11.サイトの余白をなくして横幅最大に変更12.サイトの上部余白を削除
13.ヘッダー画像のサイズ変更14.上部のグレーの線を削除15.マウスオーバーで画像半透明に変更
16.フッターエリアの色変更17.投稿ページにサイドバーを表示18.サイドバーの幅を変更
19.画像の枠線を消去20.表の上下の罫線を消去21.タイトルバーや文字の変更